From 4725b33623b4f352aed54a6194185e63f2fcaec0 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Sat, 27 Sep 2025 07:46:15 +0000 Subject: [PATCH] Update fastapi requirement from <0.116,>=0.115.14 to >=0.115.14,<0.118 Updates the requirements on [fastapi](https://github.com/fastapi/fastapi) to permit the latest version. - [Release notes](https://github.com/fastapi/fastapi/releases) - [Commits](https://github.com/fastapi/fastapi/compare/0.115.14...0.117.1) --- updated-dependencies: - dependency-name: fastapi dependency-version: 0.117.1 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- pyproject.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/pyproject.toml b/pyproject.toml index 1efd2b2..adb36a6 100644 --- a/pyproject.toml +++ b/pyproject.toml @@ -20,7 +20,7 @@ authors = [{email = "53892067+mattcoulter7@users.noreply.github.com", name = "Ma dependencies = [ "ab-auth-client-service>=0.1.2,<1", "ab-token-validator-service>=0.1.2,<1", - "fastapi>=0.115.14,<0.116", + "fastapi>=0.115.14,<0.118", "openapi-python-client>=0.25.1,<0.26", "typer>=0.16.0,<0.17" ]