Connecting Harvard Dataverse fails with “That server did not accept the token.”
Server: https://dataverse.harvard.edu
The same API token successfully returns HTTP 200 from:
GET https://dataverse.harvard.edu/api/users/:me
using the X-Dataverse-key header.
A newly regenerated token produces the same DataPipe error.
Connecting Harvard Dataverse fails with “That server did not accept the token.”
Server: https://dataverse.harvard.edu
The same API token successfully returns HTTP 200 from:
GET https://dataverse.harvard.edu/api/users/:me
using the X-Dataverse-key header.
A newly regenerated token produces the same DataPipe error.