Skip to content

maint: unable to start docker site with missing files from debian #209

Description

@mcdurdin
#19 2.837 Fetched 17.2 MB in 0s (38.8 MB/s)
#19 2.837 E: Failed to fetch http://deb.debian.org/debian-security/pool/updates/main/e/exim4/exim4-daemon-light_4.94.2-7%2bdeb11u6_amd64.deb  404  Not Found [IP: 151.101.42.132 80]
#19 2.837 E: Failed to fetch http://deb.debian.org/debian-security/pool/updates/main/m/mariadb-10.5/mariadb-common_10.5.29-0%2bdeb11u1_all.deb  404  Not Found [IP: 151.101.42.132 80]
#19 2.837 E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
#19 ERROR: process "/bin/sh -c apt-get update && apt-get install -y     cron" did not complete successfully: exit code: 100

e.g. https://github.com/keymanapp/keymanweb.com/actions/runs/34125359222/job/101752658285

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

Type

Projects

  • Status
    Done

Milestone

Relationships

None yet

Development

No branches or pull requests

Issue actions