Skip to content
View marik0de's full-sized avatar
  • Joined Oct 21, 2026

Block or report marik0de

Block user

Prevent this user from interacting with your repositories and sending you notifications. Learn more about blocking users.

You must be logged in to block users.

Content in all repositories owned by your account will be closed.
Maximum 250 characters. Please don’t include any personal information such as legal names or email addresses. This note will only be visible to you.
Report abuse

Contact GitHub support about this user’s behavior. Learn more about reporting abuse.

Report abuse
marik0de/README.md

Hi there, I'm marik0de 👋

🔐 Security software engineer by day.
🌙 One-person service studio by night.

  • 🧩 Give me a tangled mess and I'll hand you back a tidy structure.
  • 📐 Standards make me happy. Yes, I'm the one who writes the conventions doc.
  • 🛠️ Developers are my favorite users, so I love building tools for them.
  • 💡 I make the things I want to use: dream it up, build it, then become its happiest user.

🧰 Toolbox: C/C++ · Python · TypeScript · Vue.js · PHP

프로젝트

연락

Popular repositories Loading

  1. rfc-ko rfc-ko Public

    IETF RFC 한국어 번역(rfc-ko) - HTTP 의미론(HTTP Semantics, RFC 9110), HTTP/1.1(RFC 9112), HTTP/2(RFC 9113), BCP 14 | Korean translation of IETF RFCs

    HTML

  2. marik0de marik0de Public

    marik0de profile