Skip to content

Health check stops working after node is down for some time #4

Description

@hsanson

If a db node drops for some period of time and then goes back and syncs again DBPinger will start giving 500 error responses even when the node is already restored.

Maybe a problem with the db connection not being re-established after losing connection the first time.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions