RFC 9110 HTTP Range parsing and serving for Go, with limits on range count and multipart amplification.
-
Updated
Sep 28, 2026 - Go
RFC 9110 HTTP Range parsing and serving for Go, with limits on range count and multipart amplification.
Tiny, standards-backed, type-safe HTTP status codes for Node.js and browsers.
HTTP Content-Length header middleware for standard request and response
RFC 9110 media type and media range parser, validator and matcher.
An ECMAScript module to handle the HTTP header `Retry-After` according to the specification RFC 9110.
Parser and serializer for HTTP WWW-Authenticate, Proxy-Authenticate and Authorization headers (RFC 9110 section 11), with correct multi-challenge handling.
RFC 9110 proactive content negotiation for Standard ML: Accept / Accept-Encoding / Accept-Language parsing + q-value best-match. Pure, dual-compiler.
RFC 9110/9112 HTTP/1.1 message model for Standard ML: request/response records, case-insensitive headers, parser, chunked + Content-Length framing, CLI. Pure, dual-compiler.
IETF RFC 한국어 번역(rfc-ko) - HTTP 의미론(HTTP Semantics, RFC 9110), HTTP/1.1(RFC 9112), HTTP/2(RFC 9113), BCP 14 | Korean translation of IETF RFCs
HTTP conditional requests for Laravel — ETag, Last-Modified, 304 Not Modified, and lost-update protection with If-Match.
To associate your repository with the rfc9110 topic, visit your repo's landing page and select "manage topics."